Pages » Qrpg » Compat » Plugins


QuantumRPG Compatible Plugins

  • BattleLevels - Can be used as a Player Level Plugin.
  • LorinthsRpgMobs - Can be used as a Mob Level Plugin.
  • Magic - Allows to use Magic Spells using skill combo in Classes module.
  • mcMMO - Can be used as a Player Level Plugin.
  • MythicMobs - Can be used as a Mob Level Plugin. Can be used in Drops module. Can be used in Classes leveling.
  • PwingRaces - Can be used as a Player Class Plugin.
  • RacesOfThana - Can be used as a Player Class Plugin.
  • SkillAPI - Can be used as a Player Level & Class Plugin. [BUG] Issues with MAX_HEALTH, VAMPIRISM and HEALTH_REGEN stats. Issues with damage from skills.
  • SkillsPro - Can be used as a Player Level & Class Plugin.
  • Vault - Can be used as a Player Class Plugin. Provides an economy interaction in some modules.

QuantumRPG Incompatible Plugins

  • RPGInventory
  • Heroes
  • MMOItems
  • MMOCore

Information
Empty Block

18+